Problem importing data - Label values are not coming

I’m downloading my project data, but the data is coming with XML values, only the header is correct. I’ve tried several ways but it still doesn’t work. I would like advice on how to resolve the issue.

Welcome @jovitosam,
Could you provide, please, the related part of your XLSForm, incl. the relevant choice_lists?
And a screenshot of your download settings.

1 Like

Ai is just an example, but in all fields with selection the same problem is occurring.

@jovitosam, have you tried downloading your data in XLS (legacy) format to see how it behaves?

Sim, tentei e ocorre o problema em todas as linhas


I realized that the error only occurs in the first versions. How would you fix it?

@jovitosam, would you mind providing the following information through a private message. Maybe I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

Did you take a look?

I’m having the same problem. I also posted my problem on a new topic I created:

I was just downloading data in XLS (Excel) format containing ‘Labels’ literally two days ago. I think some Kobo Software update just got implemented and mess it up.

Is there any solution?