Problem in download XLS FORM

Dear all,
when i click on Download XLS nothing happened, this command isn’t responding
please give me a feedback to solve this problem


Hi @alihemedi, is the issue with downloading your XLSForm as the title suggests or downloading your data in XLS format?

1 Like

the issue download in this

Would you mind changing the browser to see if that should solve the issue?

1 Like

Thank you very much kal_lam the problem it solved

1 Like

Thank you for confirming @alihemedi!

I have the same problem. i tried google chrome and Ms edg and still have no response. the file doesn’t start to download?!

Welcome back to the community, @gotoayman! Would you mind sharing with me the following through a private message so that i could have a closer look at your issue:

  • Username
  • Project name
  • Server

@gotoayman, i could download the XLSForm as well as the XLS data without any issue:

Downloading the XLSForm:

Downloading the XLS data:

Maybe you will need to try this in a different device to see if it’s an issue with your device instead of an issue from the system itself.

thank you.
i tried using my mobile (android) and everything ran smoothly.
i thought it may be some of the browsers add ins or the anti virous are blocking the download in windows.
again thank you for your advice.

1 Like

Thank you for confirming @gotoayman!