Problem to load a form

Hi all,

I have a problem to view a survey. It appears the next message of error.

  • Failed to load data from /media/get/https/

I don’t know why but in the past the survey worked perfectly, this are happening since my last csv upload that was the same because I used the same template.

Thank you for your help.


My guess here is that your csv should have header characters that is not supported. Ensure that you download your csv file and then check if there is any characters, spaces or other wild cards used. Fixing them should help you solve your issue. If you are still not able to fix them, feel free to share your csv file with the community. The community would be able to help you out.

Thank you very much @Kal_Lam !

I could resolved but I’m wondering why before csv format worked perfect using the comma (,) as separator and now it has change to columns. It was very surprising for me and I don’t know why happened this.


1 Like

@segadu78, great to know that it worked for you.

1 Like