Problem while logging KoBoToolbox humanitarian server

1. What is the problem? Be very detailed.
I worked today on my project on kobo server and after half day time, I got error messages as follow : “Failed to list assets”, “Failed to get permission config” or “The requested URL /guiprscs not found on server” when loging next to server. Accessing Summary, Form and Data stuck when login.
2. What app or server are you using and on what device and operating system? Include version numbers.
the humanitarian server (
3. What you have you tried to fix the problem?
The first half day before, I was downloading pictures of houselhold members from server via DownThemAll extension on Mozila 50esr and tried to grant and remove back permission Vew Form/Edit and delete submission onto/from account …/rsufdssprscsguinee when loged in to account ( The submission and form from guiprscs are also viewed by account …/jh1972_passp. Now suddenly all the 3 accounts keep on having error messages stated above when I try to login on each.
4. What steps can we take to reproduce the problem?
Log in each of 3 projects reach to error messages stated above.
5. Anything else we should know or have? If you have a test form or screenshots or logs, attach below.

Hi there - I am having the same issue! I’m also getting a “failed to get permissions config” message… Is there any actual support team for KoboCollect or we are left to ask other community members what to do when something isn’t working?

Hi again! The kc, address seems to be a bit more stable than the url… It still seems to be very buggy and crashing but it’s better than the kobo url so far… Kobo needs to fix this issue ASAP!


I also have this problem since yesterday.


Also have the same problem from last 12 hours.

Hi All
Same problem we’re facing today. And we receive below errors also;

Failed to get permissions config!
failed to load environment data
Failed to get in app messages.


Hi All,

This is also an issue that we are facing too. Is there an ETA on this getting fixed? There is a big need that this is resolved as asap.

also having this issue

Same here… Since yesterday I am receiving error messages

1 Like

Same Issue

Same problem here. Does anyone know a way to still download submitted forms (its data in Excel form)?

1 Like

Dear Team,

Hope all is well,

I am facing an issue when I login to my account “emphnet” and it says: failed to load environment data

any updates in this regard?

We are in the middle of deploying teams to collect data for the earthquake in Albania and cannot load the forms, and support our teams.


Hello, everyone, this is Haseeb.

From Last night getting an issue of logging to my Humanitarianresponse and giving me (Failed to load environmental data) notification. I hope to get a response ASAP.


we have been recently encountering problems with web site. sometimes it gives 502 error. today (11:15 utc+3) it gave
failed to load environment data
The requested URL /*****/ was not found on this server.

errors. do you aware of/experience this ?
are you making some modifications in kobo web site?

Dear KoboToolBox,

We are also not able to login to our account at , keep getting these errors:

Failed to load environment data
Failed to get in app messages.
Failed to list assets

Thank you,

getting an issue with failed to load environment data…

Same problem here. Does anyone know a way to still download submitted forms (its data in Excel form)?

Dear All,

since 2 days am facing a issue with loading project to analyse collected data.
Does any one else facing the same issue? what would be the solution?
am using the kobo-humanitarian response plateforme. (

thanks for sharing tips to solve the issue.

Good day

We have several problem on the system now.