Single-submission modal crashes

Attempting to view a record report, Kobo sends me to a blank page.

Please see sequence of images.

This is a bug and has already been recorded in our GitHub. You could follow the same here:

Will however let you know when the same is solved.

@braulioangulo, the recent release of the announcement should solve your issue. For details please see the announce post:

Hello Kal_Lam.

The error is still presented …

In this case could you kindly share with me the following information through a private message so that i could have a closer look at it:

  • Username
  • Project name
  • Server

Hi @braulioangulo
As you send the information to @Kal_Lam could you also confirm that you own the project and it is not shared to you?

Hello Kal_lam

I just sent you the required information in the mail.

The log report is not generated.

Hello Kal_lam

On February 14, you sent me the following message from the KoboToolbox community.

"In this case, you could share the following information with me via private message so that I can have a closer look:

*Project’s name

Could you kindly ensure, as I have not received your information yet?

Lo envié a este correo: KoBoToolbox Community Forum

You could send us a private message as outlined in the post discussed previously:

Sorry, I could not find the project names that you outlined. Are you the admin of the project or is it a shared project?

I am the administrator of the projects

@braulioangulo, could we start with 1 project? Could you provide me the name of that 1 project that has an issue?

5.2 Ficha de seguimiento mensual - Grupal

1 Like

@braulioangulo, thank you for reporting this. Yes, I could reproduce the issue at my end…

I will get back to you when the issue is solved.I

@braulioangulo, checking at random to see if your issue has been solved by now.