Submission failed and Loading error

I have a form created to be responded to by one single respondent online. However, One of the respondents experienced submission and loading errors and he shared the screenshots below with me: Please help!

@femidavid, is this an issue with only a single enumerator, or is it an issue faced by multiple enumerators?

It is an issue faced by a single enumerator. But the problem has been solved when I asked the person to retry or use another browser.
My question now is that what might have caused the problem initially?

1 Like

Thank you for confirming that the solution has been resolved @femidavid! It should be an issue when you use some outdated browsers. Using a modern (updated to its latest version) browser (such as Chrome, Firefox, Edge etc.) reduces a lot of these issues. Sometimes clearing the cache of the browser should also solve the issue.

My friend that I introduced KoboCollect to start creating a form and shared his form link to me to fill to test the form but a similar problem is experienced. It displays a “loading error” and some things it will open. The browser is updated. Note
See the screenshot

Could you also try it with a different browser and also in a different device to see if this keeps happening?

Yes, I have done that. First, I tried opening it on my smartphone using Chrome, same loading error. Then I opened it on my laptop using both Chrome and Firefox but the same “loading error”

Maybe you will now need to validate your xlsform through this online validator to see if there are any syntax issues?

I have downloaded the xls form and uploaded it via the online validator. So, what is next?

a5YJaHoopdYeU7m4nGUyTV.xlsx (8.9 KB)
Attached is the xls form

@femidavid, I tested your xlsform through my user account (OCHA server) in Windows 11 using Chrome and it didn’t show any issues:

Maybe it’s a browser’s issue at your end. Would you mind clearing the cache of the browser to see if that should help?