Submissions show 'error' after click sending


My team tried to send submission but the icon show ‘error’ like this

It occurs only for 1 device can’t send data, but with this form there are another 69 data suceesfully send

If you have any suggestion to fix the issues, please let me know

Name of project is: PROD_Nespresso_Aceh_ACG_w22_PreReg
account that can’t send data: ind_acgenum1

@Jummy, if only one device is having issues submitting the data to the server, then it could be a configuration issue. Could you share a screenshot of the Settings>Server that is having a submission issue and a screenshot of the Settings>Server that does not have a submission issue? These screenshots should help us troubleshoot your issue.

@Kal_Lam Ok, both are here

  1. Couldn’t send submission

  2. Can send submission

They have tried to submit again and this is the error shown:

I am not sure what has caused the problems

@Jummy, could you correct the URL to instead of the one you are currently using,, to see if this helps you solve your issue?

In addition, please also ensure that the project (for which you are trying to upload the data to the server) is there on the server.

Let us know what happens!