Sudden problem uploading XLSForm into server!

Dear community experts/support engineers,

At this very critical point of our new humanitarian project (emergency assessments), uploading XLSForm hands (Uploading file …) with the spinning icon! I have been making and redeploying modifications since a very long time ago and it all went very smoothly. I tried the same process in other projects, tried using different connection links, tried VPN, all in vein. Which gives clear indication to a server bug.
Please advise!

Hi @mohannadmurshid, this is an issue on the UNHCR KoBo server. Our team is currently investigating the issue and will hopefully be resolved soon! :pray:

@mohannadmurshid, for future reference, this is not the best place to ask for support with the non-public instance. UNHCR has its own support staff and systems administrators to maintain this instance, and as a UNHCR user, you should have special contact information for them that is not available to the general public. It is true that we are helping UNHCR to resolve this particular problem, but we only do that as requested by them. Thanks very much.

1 Like

Apologies jnm for the inconvenience and thank you for letting me know; I will reach out for our particular instance admins for future issues.

1 Like

Thank you so much Josh! We really appreciate your prompt action and hope this issue will be resolved soon

1 Like