Unable to get blank form- disk error returned

Attempts to download form keep returning a “disk error”: " A disk error occurred on device while downloading this form. If you keep having this problem, report it to the person who asked you to collect data."

I have validated the form and have even tried re-downloading (a now updated form) from a project that was in the use late last year and which we had downloaded via Kobocollect without any issues and the same error is now being returned.

Welcome back to the community, @DOC! Would you mind sharing a screenshot of your issue? This should also be helpful for the community to understand it pictorially.

As a quick check, would you mind creating a dummy project and deploying it? Then would you mind getting the same to your app to see if you can get it?

Hello @DOC,
A similar error was reported and solved here:

Can you provide a screenshot of the error message and the title of your form, please?

1 Like

Hello! Thanks for your response. Due to time constraints, I had the data collector complete the form via browser rather than the app. I will be sure to do what you’ve suggested once time gets back on my side.

1 Like

Hello! Thanks for your response. Apologies for my late response but time was not on my side. I will certainly follow up on this so as to avoid future issues. And I will certain report back here. Thank you again.

1 Like