Unable to reply


I receive the following message when I try to reply:
your form cannot be deployed because it contains errors:
Expecting value: line 2 column 1 (char 1)

Steps to Reproduce

Expected behavior

What you expected to happen

Actual behavior

What actually happened, you can add screenshots if applicable

Additional details

Your environment, why you think this might be happening, or stuff you tried that didn’t work

- What should topics in this category generally contain?

- Do we need this category? Can we merge with another category, or subcategory?

Hi @rebecca11,

Could you share with us your xlsform so that we could have a look at it and see what’s affecting.

Have a great day!

HI I cannot share the file because I get an error message saying that I cannot upload a file because I am a new member


I am also unable to preview the form - I have tried with 3 forms on 3 different wifi networks. No luck

Hi @rebecca11,

You should now be able to share your xlsform. But would request you to make a self test of your xlsform with this site first. It should help you identify the syntax errors within your xlsform (and you might be able to deploy them successfully without any error message after fixing it).

Have a great day!

Hi there

I did go to the site and uploaded the xls form, the following is what is says:
Repeat behavior has changed. Previously, some clients like ODK Collect prompted users to add the first repeat. Now, the user will only be prompted to add repeats after the first one. Representing 0 repetitions will require changing the form design. Read more at http://xlsform.org#representing-zero-repeats.

Hi @rebecca11,

It’s just a warning (notice). No need to worry on that. Now try uploading your xlsform in the KoBoToolbox server and you should be able to upload and deploy your xlsform. If you still have issues, please feel free to reach us back.

Have a great day!

1 Like