Unable to view a single sample entry with its associated images as previously

Hi. Until today I could open the Data Table and each sample had an eye and a pencil next to it so that I could either view or edit the whole entry. Now I can only open the entry to a choice of Edit/Delete. If I open the edit I don’t get the images that have been loaded with that sample. I have tried shutting down and re-loading but this didn’t help.
Can anyone assist? I need to be able to do what I did before.
Thanks in anticipation.

Welcome to the community, @hucksl! Could you kindly please share with us a screenshot of the same so that we could have a better understanding.

Now no eye or pencil icon to open or edit:
When open edit screen I can’t see the images, only file name:
Previously I could see all the images with the data.
Please let me know if you need any more info. Thanks.

@hucksl, are you the admin for this project or is this a shared project?

@hucksl, maybe this post discussed previously should help you solve your issue:

Hi Kal. I am one of two administrators but I only use that to add to fields post hoc.

Hi Kal. I’ve just followed your instructions to Lucy and that worked. Many thanks, Louise

1 Like