Your form cannot be deployed because it contains errors:

I want to re-deploy my form on kobotoolbox but it gives below error message. What should i do ? Can you help me ASAP please?

your form cannot be deployed because it contains errors:

HTTPConnectionPool(host=‘kc.docker.internal’, port=80): Max retries exceeded with url: /api/v1/forms/516306 (Caused by NewConnectionError(’: Failed to establish a new connection: [Errno -2] Name or service not known’))

By the way i forgot to mention that i use “kc.humanitarianresponse”

1 Like

We are also having the exact same issue on our end using the domain.
the form ID is different though obviously, but same error structure and [Errrno -2].

I hope this gets fixed soon.

Hi @emreozkan90, @Karem,

Thank you for flagging the issue. Have already reported this issue to the developers. Will get you back once the issue is solved.

Have a great day!

1 Like

Its solved. Thx for your great and rapid response!
Thx a lot!

1 Like

Hi @Karem,

The issue has been resolved. Could you kindly please confirm.

Thank you @emreozkan90 for confirming!

Have a great day!

1 Like

Thank you @Kal_Lam,
The issue looks to have been resolved on our end as well.
Thank you for the prompt and quick turnaround.

Have a great day!


I am still getting this issue
please help me

@rajesh3034, could you also share with us a screenshot of your issue? BTW, have your tried validating your xlsform through this online validator?

I have hosted it in my own server
when i am trying to redeploy then its causing issue