Added extra item into a ranking question - now get loading error when trying to open older submissions because ranking numbers mismatch

I made an amendment to the excel sheet for my survey and added an extra category within a ranking question. I was hoping to go back into the first 6 surveys and readjust the ranking to place the new ‘item’, but I get a loading error because there is now a difference between the number of items to rank (there were 10 and now there are 11).

Is this resolvable?

Welcome to the community, @catfm! So are you able to load this survey form for the new submissions too, or are you having issues with only the existing submissions when you try to edit the submission? Could you also share a screenshot of the issue? This should help us understand your issue pictorially.

@Kal_Lam Thanks for replying!
The edited excel uploaded without error and the new survey is deployed and working. I just can’t open the previous submissions to edit the ranking question as there are now 11 (not 10) items to rank.


So new submissions not a problem. Just editing the previous.

@catfm, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

I think i have sent a personal message, but my laptop does not completely match the images/instructions in the ‘how to send a private message’. Let me know if I have done it wrong.

@Kal_Lam Any updates?