Cannot display data in the Table

Hi all,

When I try to display the data in the table (Data/Table), I got the following error message:

502 Bad Gateway

502 Bad Gateway


Please advice

1 Like

I am unable to access the data from Humanitarian response instance of KoBoToolbox for the past 10 hours (since 8 a.m. Saturday June 12th 2021). I am not sure, if the site is down for maintenance or backup.

Download and report options are working except for the data retrieval from table.


@lazasoa, could you let us know the server you are using? Could you also share with us a screenshot of your issue? This should help us understand your issue.

Welcome back to the community, @indiacovid! Would you mind sharing a screenshot of your issue? Maybe that would help us identify your issue. FYI, please be informed that I could login to my OCHA server without any issue. Neither did my HHI server have any issue.

I’m facing the similar issue. The table view is not working. Rest everything works fine.

The screenshot is from mobile. But this is the similar error on laptop too. The server used is humanitarian.

I have the same issue too since 10 A.M yesterday

Attached the screenshot. I am using it for covid patients care. I would appreciate your help to quickly resolve this issue.

This issue also showed up last weekend and it lasted for few minutes.


Welcome to the community, @azadswapnil! Could you share your username with me through a private message?

Hi @indiacovid, could you share your username with me through private message? Maybe I could have a closer look at it.

1 Like

I use the humanitarian server.
The screenshot is as follow:

1 Like

@lazasoa, will have a look at it and get back.

1 Like

Many thanks @Kal_Lam

Hello team.
I also have huge difficulties to access the tables of my questionnaire on the OCHAC server. The error message that the system generates is like “502 Bad Gateway”.

I don’t know what to do. That’s why I’m asking for your help. Thank you

@Rico, will get back to you soon.

Hello @Kal_Lam,

Can you also help us. We are getting the same error. Is this a known issue?

Thank you very much for your help and understanding.


Welcome to the community, @mclabendia! We will have a closer look at this and get back when resolved.

We are also facing a similar issue (error 502 bad gateway) since Saturday 12th, kindly inform us when the issue is resolved.

Thank you.

Welcome to the community, @sector! We will reach you back once the issue is resolved.

1 Like

I faced same problem. I can not see “data in table” section on Kobo.

@emreozkan90, will get back to you when the issue is solved.