Could not find "attachment"

We are facing an issue in one of our forms that we did not have a while ago (the form was inactive for approximately 1 month). While viewing the form in the data aspect of the project, on some “file” fields we get the error “Could not find” attachment name. But on another field, with the exact same restrictions, we do not have this issue (this has been tested a few minutes ago with the same file uploaded in all fields).
One thing to note is that when querying the assets, we can find the documents by id, i don’t know if that helps somehow.

Any insights on this?

After a lot of troubleshooting, it seems that the “view” part works fine if the documents are outside a repeat group.

Welcome back to the community, @sms_greece! Could you provide me the following through a private message? Maybe I could have a closer look at your case.

  • Username
  • Project name
  • Server

You should be able to send me a private message as outlined in the post discussed previously:

@sms_greece, are you also not able to download them as Media Attachments (ZIP)?

I tried some time ago to download the media as ZIP. It failed, but i think it is due to the size, can’t say for sure.

Apologies for the spam. That was on another project. I just tried and the attachments were downloaded fine.

1 Like

Thank you for confirming, @sms_greece! :clap: :heart: :partying_face: