Data table > blanks and export data results misplaced

I can’t view any data in the table data as below , also when I export data most of the answers are misplaced!

Few questions, please:

  1. What settings do you use for this table view? XML values or label (which language)?
  2. What settings do you use for the data export? XML headers and values or labels (which language).
  3. Are you the owner of the KoBo account?


Thank you for your reply, kindly find my answers below.

@farahals, Your response seems to be incomplete. Could you kindly provide us a full detail so that we could troubleshoot your issue?

Yes sure, I answered your questions only. Tell me what else you want to know!

I can give you my username and password if you want to check for yourself. I really need the data for an ongoing project, so I’ll do anything to help.

Hi @farahals I think that your answers didn’t come through, as if “replying by email” any changes inline in original email don’t pull through to the forum. May you please copy and paste your answers into your response (instead of inline in original mail). That way @Kal_Lam will be able to troubleshoot. All the best!

1 Like

@farahals, would you mind sharing with us the following through a private message:

  • Username
  • Project name
  • Server

I’m trying to send you but I keep getting this message : Sorry, you cannot send a personal message to that user.


@farahals, you should now be able to send a private message. If you still see this message try refreshing your browser.

@farahals, I went through your survey project but could not see any issues. Could you be specific on what is being misplaced so that we could have a closer look at it?


Could you please respond to this

1 Like
  1. Labels (Arabic)
  2. Label (Arabic)
  3. Yes I’m the owner

I sent you a private message, please check it

@farahals, sorry seems like I have still not received your private message.

I don’t know what is the problem, I sent two messages.


Sorry I found then now. Could you kindly explain your issue again in a much simple way so that we understand it and try to provide you a solution.

Ok, at first we didn’t have an issue with the data table all data were clear, the problem was with the export excel sheet most of the answers were misplaced.

I tried fixing that by changing the xml values, but without any luck.

After changing the xml values and deploying the project the data table went all blanks.

I hope that’s clear enough.

Now i get you clear. Maybe this post discussed previously should help you understand your issue:

Ok that might be helpful with the answers being misplaced, but what about the data table being blanks. I need that to be fixed too.

@Kal_Lam Hey any updates on my table data issue?