Download a blank form

hello, when I want to download a blank form, it says “form list download failed”.

I have wifi and I have entered the URL correctly though
I read all the support articles

Could you help me please ?

Thanks a lot

And I tried the XLSForm online and no errors

Welcome to the community, @noemieregeard! Could you also share a screenshot of your issue so that the community should be able to understand your issue pictorially? In addition, could you also share a screenshot of the server settings that you have configured in the app? These details should help us troubleshoot your issue.

1 Like

As you can see, I created two accounts trying to solve the problem but it doesn(t work
Thanks a lot !

Capture
grrz


@noemieregeard, this is the correct way to configure the server URL:

grrz

While this is incorrect:

Capture

Follow the same approach you are using for the non-humanitarian server approach and you should be able to get the blank form to your app.

This support article should also help you configure your app correctly:

If you still see the login credentials (while getting blank forms) you should be able to disable them as outlined in the post discussed previously:

1 Like

Hello,
Thank you, but it remains the same problem concerning the login credentials issue : It tells me that the username and password are incorrect, but they are the right ones …
I’ve read all the articles, do you have an other solution ?
Thanks, have a good day
NR


grrz

@noemieregeard, are you able to log in to your account (server) with the same login credentials?

@Kal_Lam
Hi
I have the same problem today in spit of i was downloading the form before and every thing is alright , i try anther account he did not accept the credentials!!!

My team and I have been having issues getting new blank form in the last 2 hours but keeps returning error with the same credential we have been using before now.

Please, help as people are on the field for data collection.

Regards

Welcome to the community, @Mahmoud_gh_93! Welcome back to the community, @tomisin! Are you still having this issue? We had a temporary server issue yesterday, which could have caused the problem. But the issue has already been addressed. If you are still facing the download issue to your app, please let us know.