Downloading issues

@Kal_Lam Was able to download, however it is taking over half an hour “processing” before being able to download. I just tried again and stuck on processing.

How can I check for my server? I am using windows 10, but I also tried via Iphone and same thing is happening

Good day. I am having the same issues. Processing is unfortunately taking forever. I tried changing from XLS to GeoJSON, also unsuccessfully (EDIT: worked with GeoJSON, but it also doesn’t solve my case). Only way I got was from ancient XLS version, which doesn’t totally solve my case.

Seems to be OK now. XLS were successfully processed and downloaded now.

1 Like

We will get back to you when we resolve this issue @gwe02!

Welcome to the community, @rdornas! Thank you for confirming!

Hi @Kal_Lam,
I have a problem in downloading the data, after I export the data in xls form I can’t download them the server send me a message " 403 forbidden" if you can help me in this issue.

@Mossab, let us discuss here: