Enter your KoboToolbox credentials

Hi! We are getting the same error when our facilitators are trying to open the KOBO form. We followed the instructions in the article mentioned above and have shared the URL as instructed. Is there anything else we can do to prevent this? Is there a need to ask facilitators to update their Chrome? Will that help?

Welcome to the community, @launchgirls_data! Have you checked this post discussed previously? Maybe that should solve your issue.


Yes, we checked the post and read the article mentioned in the thread. It’s still not working.

Arti Nair

@launchgirls_data, could you provide me the following through a private message? Maybe I could have a closer look at your case.

  • Username
  • Project name
  • Server

You should be able to send me a private message as outlined in the post discussed previously:

Okay. We had added the links to the forms in an Excel sheet that our facilitators have access to. We just deleted the links in the Excel sheet and copy-pasted the links again from the KOBO dashboard for all 90 facilitators. It seems to be working now. Even though the link is the same, it seems to work when we delete and copy-paste the link again.

This issue is resolved for now.

1 Like

Thank you for confirming this, @launchgirls_data! :clap: :heart: :partying_face:

HI Everyone,

As of 2 days ago, one of our surveyors was asked to log in (enter credentials) when he opened the form. As of today, this is happening in every form that I have deployed. I have double-checked the setting for the account, and the require authentication box is NOT ticked. I have tried opening the form in safari, Chrome & Firefox, and I get the same results with all the browsers. These are all forms that I deployed a while ago, and there have been no problems until now (i.,e. I have not been into them to change any settings, or even upload new versions). Please can you assist? I cannot follow/understand the response about links. Thanks, Tania

Hi @taniak, thanks for the report. I think this is related to the recent deployment. We’re working on it.

1 Like

Hello again @taniak, this should now be resolved. Please respond again if you’re continuing to have problems.

1 Like

@jnm THANK YOU! Everything is resolved on my phone now; and also on a tester phone.