Error generating preview- 'wm1vl91' error

Can anyone help me here. m getting this error message when trying to preview or deploy the form.

Appreciation in advance.

Blessed day all.

Welcome to the community, @anuragh21! Your survey project should have a question (either a select_one wm1v191 or select_multiple wm1v191) in your survey sheet, but at the same time, wm1v191 is missing under the choices sheet. You could check this out by downloading your survey form as an xlsform and then doing a search by pressing CTRL+F under the survey tab as well as the choices tab. As a backup, you could also check your xlsform here. It should be able to help you point out syntax errors, if there are any.

Kindly please note, if you still cannot solve your issue, kindly please feel free to share your xlsform with the community. The community should be able to help you out.

Thank you! I had seen that question but wasn’t sure if it worked with the different error code. But it did :slight_smile:

1 Like

@sdalle, glad to know it worked out for you.