Error Message Seen: CSRF verification failed. Request aborted

I received a Forbidden page with 403 code and it said ‘CSRF verification failed. Request aborted’ when I tried opening the kobo login.

Kindly help.

Hi @fsimon23,

Welcome back to the community! Would also appreciate if you could let us know the time regarding when you happened to see this error message.

Have a great day!

Same here. Started about two hours ago.

Hi @Brian_AAH,

Welcome to the community! As requested above, could you kindly provide us the additional information so that it would be easy for us to have a look at our end.

Have a great day!

Sure Kal. I’ve been getting incomplete pages, I’m unable to access projects or make any changes. When I ping the server it seems to be on and off in terms of responsiveness, that could be it.

Hi @Brian_AAH,

Could you let us know the server (OCHA or HHI) you are using.

Have a great day!

OCHA server

Hi Kal,

I am using the OCHA Humanitarian server.

Hi @Brian_AAH,

Thank you for flagging this out! Will get back to you once the issue is solved.

Have a great day!

Thanks Kal.

Hi @fsimon23, @Brian_AAH,

The issue should be solved! Could you kindly please confirm!

Have a great day!

1 Like

Yes. It is working now. Thanks for your great support! I love it. :gift_heart: