Error message Start tag expected, '<' not found when editing submissions

I have an issue while editing submissions
"Error al cargar
Se ha producido un error en la carga de este formulario. Le recomendamos no editar este registro hasta que esté resuelto.

  • Start tag expected, ‘<’ not found

Please, could you help me
Thanks in advance

Welcome to the community, @corylus2020! Do you get this error message when you try to edit your submissions or when you try to submit your edited submissions to the server? In addition, could you also share with us the server you are using?

Dear @Kal_Lam, thanks for your response!!
I get this error message when I try to edit the submissions.
I´m using the kobo humanitarian server.

Kind Regards

@corylus2020, could you share with the community a screenshot of the issue? It would be helpful for the community if the error message be in English.

Dear @Kal_Lam

Sorry but the message is in Spanish and I don-t know how to modify the language. My translation into english>

Error to download
An error while downloading this form has happened. We recommend not editing this register until it’s been fixed
Please contact to noting the page address and the following error message

  • Start tag expected, ‘<’ not found
1 Like

@corylus2020, thank you for providing the requested translation. Could you also provide me the following through a private message? Maybe I could have a closer look at your case.

  • Username
  • Project name
  • Server

You should be able to send me a private message as outlined in the post discussed previously:

@corylus2020, one more question. Does this happen to selected _ids or to all the submissions that are available on the server?

Dear @Kal_Lam , this issue happens to all the submissions on the server, at least all the submissions I have tried

1 Like

Dear community
The issue I posted on Jun 23th has not beeg solved yet,
Please can someone help me to solve it?
Thanks in advance

Kind Regards

Thank you for your patience @corylus2020! We will get back to you soon.

Hi @corylus2020, I apologize for only looking into this now! Please note that the issue has now been resolved and you can continue editing your submissions :slightly_smiling_face:

1 Like

Thanks a lot Josh!!!

Kind Regards


1 Like

Hi Josh
Sorry to disturb you , but today I’ve got again the same error message so that I can’t edit any submission

Thanks in advance for review one more time the issue

Good Monirng
I’ve got again the same error message I got in July (finally solved by Josh)

Please , could you check and solve it again? Is there any way to avoid it to happen again?

Thanks in advance

@corylus2020, I have merged this topic back to the original topic. Could you share a screenshot of the issue you are getting?

Hi Kal_Lam
Please find below the screenshot of the error

As you can see it`s the same I’ve got in Jun


@corylus2020, is it the same project?

Yes, it´s the same project

Thanks for you support!!

Hi @corylus2020, please note that the issue is now resolved. The problem is revealed if you attempt to preview the form and gives this error:

If I then download your form as an XLSForm and reupload it then the issue resolves itself. Are you developing your form using XLSForm or the formbuilder?

1 Like

Hi @Josh,
any idea what can cause such KoBo problem - which is solved by just downloading and uploading the latest same version?

Maybe the latest form version was used on server level but not yet deployed? Which form version does KoBo use on modal edit and view on server level? The last deployed one?

Kind regards.