Failed to upload submission values


Suddenly a well-established practice generates the mentioned error message: Go to data, search for the form _id and edit the form. What could be the reason of this failure?

@york_rff, I do not see the error message here. Could you also share the error message, please? Maybe that would be helpful to troubleshoot.

It is just a small red pop-up with the mentioned text and disappears before I can capture it.

Bonjour j’ai un souci. j’aimerai faire connaitre la difference entre deux date et avoir le resultat en jour mois et année mais je n’y arrive pas. J’ai une convention signe le 22 juin 2021 valabe pour trois ans. A la date du 22 juin 2023, j’aimerai savoir cimbien de temps en jour, mois et année il reste avec kobo

Please help urgently, I can’t get around this issue. Here is the small pop-up error message.

…I tried to temporarily upload an old version of the same form (to exclude the possibility that some recent changes don’t interact well with the system), but even with that “seasoned” version (in terms of editing) it doesn’t work anymore.

…we have 7 almost identical projects (different countries) and the issue of not allowing form editing happens in half of them.

Wondering about the mechanism/procedure: Is this thread too old to be be watched (unlikely to get responses)?

Going to Data/Table, searching for the form _id of a form and editing the form has worked well for long. Now, for half of our almost identical projects (different countries) it doesn’t work any more: Error message = “Failed to upload submission value”.

What could be the reason of this failure? What further analyses might be helpful?

@york_rff, do you also get the error message when editing them through the pen-like icon next to the eye, like the preview icon?

Error message changes, if I try this approach:

1 Like

Maybe the previous behaviour was due to having been logged out in that moment. After logging in afresh, the form opens, but after 2 minutes of waiting, I believe that it doesn’t save.

1 Like

Any feedback on this urgent matter?

I just tried it again, hoping that some background changes might have solved the issue in the meantime, but unfortunately we are still prevented from maintaining our data.

Looks like there is not only no solution, but no chance for us to take any influence or at least find out what further tests we could do. Without any light at the end of the tunnel, it is very sad that we have to look for a completely new solution and become a FORMER fan of kobotoolbox. :frowning:

@york_rff, apologies for the delayed response! Would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously: