Failure to retrive data from the server

Every respondent cannot have a similar gender and education level changes when the form is being downloaded on excel sheet. When i look at the forms using that eye next to the pen. I see different answers compared to those on the table and on excel format offline. I have tried to edit the forms on the server but it refuses to work.

What are the variables that we should check out in the screenshots?

Gender, age, and occupation.The whole survey got mixed up. Responses changed. The second survey its the same story. I don’t know what to do. The researchers what their data.

The information on education, gender, age, marital status, marriage type is different. And doesn’t make sense. There were educated people among the respondents. All of them aren’t male. There were females also. Its the trend throughout the survey.

1 Like

@Noma, could you also share with me the _id for these cases (maybe 2 to 3 cases should be enough to verify)?

Okay noted i will do so

1 Like


@Noma, sorry. _id is the number that should be similar to 354295068. Could you share the same with me again?


1 Like

@Noma, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

Good morning
I don’t understand how to send a private message. Please resend a message explaining.

@Noma, just sent you. Please check!

@Noma, I verified your account, and it’s project and could also see this at my end:

I assume this happened when you tried to edit your submissions? Did you try making bulk edits? Generally, this occurs when you accidentally misuse the bulk edit feature. Could you kindly confirm please?

No i didn’t edit. I deleted blank submissions on the server.

@Noma, does anyone other than you also have the login credentials for your account and the project?

The team and other data collectors. Why

So you mean your team and the enumerators have access to the login credentials of your project/account that has this issue? Am I correct?

Yes. The data is crucial. It just happened to get mixed up.

@Noma, could you also confirm with your team if anyone touched (tried out the bulk edit feature) the data?

Can the issue be fixed? Its what I’m worried about. If it can’t be fixed, we will work with what we have. Its possible someone tried to edit the data.