Form doesn't exist error message -- still having this issue

Hello –

Several team members are encountering some error messages when trying to submit a survey.

When both individuals refreshed their browsers, they got this error message:

The survey is not archived. The issue is present in Microsoft Edge & Chrome. I reviewed this help page, but, unfortunately, it is not resolving my issue. I have not tried redeploying the form, however.

Could anyone advise on how to troubleshoot?

Hi @sgates3 and welcome to the community!

1 Like

@sgates3, are you still getting this issue? Kindly please update so that we can investigate. Please also let us know the server if the problem is still on.

Hi! Thanks for your responses @hakan_cetinkaya and @Kal_Lam. Both individuals cleared their browser history and are still having this issue. I just asked if they also cleared their cache and am waiting for a response. The sharing settings are set to “anyone can view this form.” The server appears to be the non-humanitarian server.

Any other ideas?

Thanks in advance!!

1 Like

Also, I am able to submit the survey without an error – from the account that created the survey. So this seems to only be an issue for users who did not create the survey.

@sgates3, if you can make submissions but your team is not able to make submissions, then please ensure that the sharing permissions are set properly. Could you kindly let us know the sharing permissions you have enabled them with? My primary guess is the issue with sharing permissions, as @hakan_cetinkaya has also guessed.

1 Like

Sure. I tried to give everyone as many permissions as possible.

I also just noticed the feature to “Allow submissions to this form without a username and password.” I just turned the toggle “on” to allow this. Is this a new feature that could have been causing issues?

Thanks again,

@sgates3, are you able to load the form now?