Form doesn't exist error message

Dears,

When copying the link to another browser (internet explorer), I got this error message *“Oops, this form doesn’t exist (anymore). Most likely the owner of the form has deleted it, archived it, or disabled it. Please contact the form’s owner to confirm. Detailed error: Form with ID aQnxeCxtRjrfHFh8nx5W8z not found in /formList”

Note: when using chrome browser, it works with out any problems.

Your support is appreciated.

Best
Murad

Hi @alhakem,

You are seeing this message as shown in the image below as your survey form has been Archived.
Archieve
To continue your survey (with the same link) please check the Unarchive button as shown in the image below.

Hi @Kal_Lam,

Thank you for your reply.
Actually, the form is not archived.

Hi @alhakem,

In this case, are you sure that the form is still there in the server? If yes, could you please provide us with the survey link to your project?

Yes, when I open the form using google chrome it works.

here is the link
https://ee.kobotoolbox.org/x/#IoLhWeM8

1 Like

I am still facing the same issue.
Any advice? :blush:

Hi @alhakem,

Looking at the link you provided I see your ACCOUNT SETTINGS has been checked with Require authentication to see forms and submit data. This is the place from where you log-out. Un-check the same and you should not see the login error message.

2 Likes

Thanks a million @Kal_Lam. It is solved now :kissing_smiling_eyes:

2 Likes

Hi, sometimes you need to clear cache.

1 Like