Form will not load in Firefox

One of my data collectors can no longer access the form when using Firefox. He has tried clearing the cache but that has not helped. He can access the form using other browsers. Can anyone help? Thanks Vivien

He gets this message:

Loading Error

Error occurred during the loading of this form. It is recommended not to use this form for data entry until this is resolved.

Please contact [support@kobotoolbox.org with the link to this page and the error message below:

  • Browser storage is required but is not available, is corrupted, or is not writeable. If you are in ‘private browsing’ mode please switch to regular mode, otherwise switch to another browser. (error: {“isTrusted”:true})

Hello @vivienk,
Probably the cache was not well cleaned. Clean browser cache again, close the browser. Msybe even reboot the device.

1 Like

Welcome back to the community, @vivienk! In addition to what @wroos has advised, maybe you will also need to see if your browser is up-to-date with the latest version? If not, you will need to update it to its latest version.

1 Like

This problem is not happening to me but to one of my data collectors. He has tried all the suggested possible fixes but it is still not working.
I use the form on Firefox without a problem so it would appear to be individual configuration that is causing the problem. What we do not know is what that problem is.

@vivienk, this seems to be a device issue (client-side). Maybe you could advise your colleague to change the device or use some other browser viz. Chrome, Edge etc.

Yes he’s using another browser but would just like to know what the issue is.

@vivienk, I would say this is a browser’s issue (client-side).