In some place the font size is looking very different. Where did I made the mistake?

In some place the font size is looking very different. Where did I made the mistake?

Could you also share with us a screenshot for this so that we could understand you issue clearly?


Attached please see the screenshot of the form. The font size in C4 and the rest of the questions looks different. I have tried removing the H6s too. But didn’t work.

@msharma, would you also mind checking this in the data entry form (apart from checking them with the Form Preview).

My colleagues who are testing and reviewing the form as respondents had observed the difference too.

@msharma, would you then mind sharing your xlsform? Maybe we should be able to figure this out based on the markdown you used in your xlsform.

Hello @Kal_Lam,

Please find attached the XLS form for your reference regarding the issues I had mentioned for the different font sizes of the texts. Eg. C4, C8, D1, D2, etc. the font size looks bigger than the rest of the questions and C5 & C7 smaller than the rest.

In certain places, I wonder whether it is just an illusion. This could be also since I have been looking & working at the same text for so long.

Is there a way we can set a particular size? Excuse me in case I missed a similar discussion.

Best regards

2021 Global Survey of School Meals Programs.xlsx (103 KB)

@msharma, have you tried this with a different browser and also outside the Form Preview?

@Kal_Lam, Tried on Safari too. Issue persist in the respondent view too. Attached screenshot for reference.

@msharma, I see a difference on how you coded your question:

Maybe this is what is causing the variation.

You mean in Column B the C7? If this is the issue then C5 is coded similarly to C4. And still the font size is different.

You can also observe the question types where one is a note question type and the other is a different question type. Maybe that is also another reason.

Hmmm…Ok. Thanks. Will check and maybe will get back to you if the issue persist.

1 Like

@Kal_Lam Wanted to share that I figured this out. The issue was all due to the use ##### and ** for different questions.

1 Like

Thank you for sharing!