Issue with editing the submitted data

Dear Kal_Lam,
I am having an issue with editing the online forms. I tried all the steps discussed in forum files, but could not get through. Can you please help. How shall I share the details with you for you to help.

Kind Regards,

@Ash, could you share a screenshot of how it looks like when you try to edit? Also, please let us know the server and the browser you use.

Dear Kal_Lam,
Here I am submitting the screenshot

I am using the KobotoolBox server and I am using google chrome browser.


Can you try it with single edit in modal edit mode from the table row?


Dear All,
I tried editing single entry also multiple entries but could not do it.

Dear Wroos,

Yes, I tried in modal edit mode but it shows error as ‘‘There was an error loading Enketo’’. Is there any other way to to edit ?

Would you mind to directly use the pencil icon in the table view (for a case row), please? And provide a screenshot of any error msg?

Did you check the form with the online validator?

1 Like

Yes, I validated the form through online validator, it is ok. I directly used the eye icon in the table view to edit. but when I try to edit it, it directs to new page and there is the error saying “There was an error loading Enketo”. Screenshot attached.

Can you try the pencil icon from the table view, please.

1 Like

Dear Wroos,

yes I tried pencil icon from table view. It worked for the lastest 2 entries, for the rest it is giving the same error about loading Enketo. I really need to do editing in the forms before we prepare our reports. Any suggestions please

@Ash, would you mind sharing the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

Dear Kal_Lam.
U- xxxxxxx
PN- DPMR Coordinator Checklist 2022

1 Like

@Ash, I did not have issues loading your form while editing. FYR:

I tried this out on Chrome.

yes you are right, there is no issue loading the last few forms, When I open the table the last 1-2 entries I am able to load the form, but if you check on page 2 or any other previous pages and try to open the form, it shows the error about loading Enketo.

Did you see the issue with the forms? I am using chrome browser also tried other browsers but the same error happens. Hope to find the solution. Regards