Kobo.humanitarianresponse.info site cannot be reached by collaborators in Tanzania


The kobo.humanitarianresponse.info site cannot be reached by the collaborators we are working with in Tanzania. We have also tried sharing only the Enketo form links directly, but they have been unable to access those either.

The error message our Tanzania team members have been getting is: "The site cannot be reached. The connection was reset." They have also tried accessing it through different browsers and from different locations across Tanzania but to no avail. Team members based in other countries have however had no issues in reaching the site.

We have begun conducting surveys already so it would be wonderful if we could get a solution to this soon. Thanks!

Could you kindly share with us a screenshot of the same that your team from Tanzania is seeing? This should help us better understand the situation.

Hi @Kal_Lam Here’s the screenshot:

Let me know if there’s any additional info you may need. Thank you very much!

Are you able to access other sites?

@Kal_Lam If you mean whether they have been able to access other sites that are not related to KoBo, then yes. They’ve also tried accessing the site multiple times since Monday morning but to no avail.

I’m based in Kenya but have had no issues in accessing the site myself.

Do they even not get the login page shown at the begnning?

They do not get the login page, only the error message. It takes about 5 minutes from entering the link in the browser to getting the error screen.

I’ve also tried viewing the site using a proxy located in Tanzania to see whether it was a connection issue but I could not access it using the proxy either.

Could you also confirm how long is your survey questions and the choices for the same? Sometimes users may also see this issue when the survey question is too long or the choices is too long. As a quick check would you mind making a short dummy survey project with only 1 or 2 questions and see if your team are able to access and fill it out at their end?

I created a dummy project with two questions and one option each but the team was still unable to access it. Here’s the screenshot:

Could you also confirm the same through another team member (who will access the survey project through a different browser) to see if the same happens at his/her end too?

Another team member (using a different browser) received the same error message. So far, we have tried Google Chrome, Firefox, and Safari.

Would you also mind requesting your team with Edge?

This is what they get when using Edge.

Could you also share with me the url (through a private message) so that i could too have a check at my end?

So, I cannot seem to send a private message to you – I’m assuming this might be because I’m a new user?

You should now be able to. If not, please refresh your page once.

@shaque, I confirm that i am able to open both your survey projects without any issue at my end.

Colleagues in other countries (US, Bangladesh, and Kenya) have also been able to open the survey links without any issue. But the team in Tanzania still cannot access them.

Have you requested them to try it through the KoBoCollect android app? Let’s see if they are able to collect data through the app.

They get the following when using the Android app:

The staff who are trying to access it are certain that the username and password are correct.