Kobo.humanitarianresponse.info site cannot be reached by collaborators in Tanzania

Do they even not get the login page shown at the begnning?

They do not get the login page, only the error message. It takes about 5 minutes from entering the link in the browser to getting the error screen.

I’ve also tried viewing the site using a proxy located in Tanzania to see whether it was a connection issue but I could not access it using the proxy either.

Could you also confirm how long is your survey questions and the choices for the same? Sometimes users may also see this issue when the survey question is too long or the choices is too long. As a quick check would you mind making a short dummy survey project with only 1 or 2 questions and see if your team are able to access and fill it out at their end?

I created a dummy project with two questions and one option each but the team was still unable to access it. Here’s the screenshot:

Could you also confirm the same through another team member (who will access the survey project through a different browser) to see if the same happens at his/her end too?

Another team member (using a different browser) received the same error message. So far, we have tried Google Chrome, Firefox, and Safari.

Would you also mind requesting your team with Edge?

This is what they get when using Edge.

Could you also share with me the url (through a private message) so that i could too have a check at my end?

So, I cannot seem to send a private message to you – I’m assuming this might be because I’m a new user?

You should now be able to. If not, please refresh your page once.

@shaque, I confirm that i am able to open both your survey projects without any issue at my end.

Colleagues in other countries (US, Bangladesh, and Kenya) have also been able to open the survey links without any issue. But the team in Tanzania still cannot access them.

Have you requested them to try it through the KoBoCollect android app? Let’s see if they are able to collect data through the app.

They get the following when using the Android app:

The staff who are trying to access it are certain that the username and password are correct.

When using https://kf.kobotoolbox.org/ as the server URL, they get this error:

Would you mind going through this post discussed previously which should help your team configure their KoBoCollect android app:

Thanks a lot for sharing the updated support article. We asked a team member who had the right device to follow the steps shown. She entered this server URL https://kc.humanitarianresponse.info and was able to access the forms there.

However, we do have staff who cannot download the app because their devices do not support it. What would the solution be for them? Especially considering they cannot access not only the Enketo webforms but even the main KoBoToolbox site (they don’t even get the login page).

Maybe you could access a version that is suitable for your teams device from here:

Can you confirm which devices are they using?


1 Like