Media attachments cannot download

I am having trouble downloading the media attachment zip file, I have been trying since last week but downloads keep failing. I have tried using chrome and firefox and also asked a colleague to try, but they were also unable to download it. I have been using this function for years and this is the first time I have had a problem.

@asivikelane, is your media file huge? Could you also share a screenshot of your issue with the community so that the community can understand it pictorially and help you out? Please also let the community know the server you are using.

Hi, screenshots attached. The download is no bigger than previous downloads. How do I check to see how big it is?

This is the server:


Hi still no assistance for my issue… ?

@asivikelane, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously: