ODK Briefcase will not open

Hi everyone,

I have encrypted data that I am trying to decrypt following the instructions here. I downloaded ODK Briefcase version 15.0 and it worked to decrypt my data, but as of a couple of weeks ago ODK Briefcase fails to open on my laptop. I tried uninstalling and reinstalling Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files 6 and ODK Briefcase (tried with versions 15, 17, and 18), but it still is not opening and I am therefore unable to decrypt my data. Can you please provide guidance on how I can fix this problem?

Many thanks,

Welcome to the community, @SWolfLumos! Would you mind trying it on other devices to see if you are able to open it?

Thanks very much. I just tried downloading the Java extension v 8 rather than 6, which is recommended on the Kobo instruction page. This has worked; I’ve successfully opened ODK Briefcase and decrypted my data. I’m not sure if this is something to do specifically with my laptop, but perhaps it’s necessary to update the instructions.


Thank you for updating this in the community @SWolfLumos! It should help a lot of our community users.