Seeing an Access Denied message!

Welcome to the community, @mis_it_dev_kobo! Could you also let us know the server you are using? Maybe this should help us troubleshoot your issue.

1 Like

@mis_it_dev_kobo, do you get the same error message even when you change the browser?

Yes, I am getting the error only in this form. Other forms working fine.

@mis_it_dev_kobo, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Email ID registered with the username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

I didn’t found the option to send private message. Now what should I do?

@mis_it_dev_kobo, you should now be able to send a private message. Refresh the page if you still have issues.

Message sent please check.

1 Like

@mis_it_dev_kobo, OK. I made a quick check. I did not have any issues for the project that is less than 13k (in your case). So it’s only for projects that have more then 13k. Is this the same at your end too?

Still I am getting same.

@mis_it_dev_kobo, would you mind checking it again? It should now be visible. I tried it at my end and could load all the projects. But it should take time a bit (as the projects are quite large).