Server 500 Error and XLS not downloading

Hi everyone,

I have tried to search for a solution, but none of them address my issue.

I made changes to a survey after a pilot study. Everything worked well when we did the pilot. Now I get a Server 500 error, I can’t deploy the survey again, I can’t download the XLS file to validate, I can’t preview the form.

I made a clone and deployed…same errors.

I created a new user, same issue.

I used various browsers…same issue.

We need to use this form in a few hours’ time in the field. Please urgently assist.

Thank you!

Welcome to the community, @dewaldvn! Would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

Dear Kal

Have you received my email indicating that the survey which gives issues is the REPRESA Baseline study v2?


1 Like

I have cloned your project that was not working (V3).


You can download the same and validate it against the online validator and then re-upload it to the original project if everything is OK. That should solve your issue.