Sharing problems. One user added but “Failed to update permissions”

Hello all,

I experienced the same error as @hm11 discussed here. Mine, it seems like I have 1 error account which is always failed in the update permission now.

  • This account could be added only when it is alone in the project and it fails all the following accounts added.
    I have tried in adding this account in other projects and it was shown as “Failed” again, do you have any suggested solutions? Is there the possibility that the error will be solved in this period of time? since this account is quite important as it is linked to many projects


I encountered the problem in sharing permission. There is one user, after I added this user, the following lists were ‘failed to update permissions’ and couldn’t be added. I tried to add on many projects and it failed the same. The shared forms within this account in total are 52 forms, just wondering if we have the maximum capacity on this? or any suggestions?
Thanks !

So you mean you are trying to share your form (this particular one) with a total of 52 users and could not update permission with one user?

Hi and thanks for reply,

Sorry, I might not be clear.
So this ‘user’ whenever is added, it always ‘failed to update permissions’. Then I just guess if the forms shared to his account is too much so that we failed to share to him? just take a look in the account and there are 52 forms shared to this account. I am not sure if it is relevant for this case or it is the error in system.
Do you have any suggestion in adding this user without 'failed update permission shown up ?

@Jummy, could you share this username with me in a private message and the sharing permission details so that I could try it out at my end?

@Jummy, please be informed that this was an issue at our end, which has now been resolved. The sharing permissions should now work smoothly. Thank you once again for bringing this issue to our attention!

1 Like

It is working now, thank you!

1 Like