SPSS labels -- no files included in download


I have created two forms. I am able to download the data and import it into SPSS without a problem. However, when I go to download the SPSS labels, the folder is completely empty with no SPSS syntax files in it. This happens both both forms I created (but I have not encountered this problem previously).

Comparing my xls forms to previously successful versions, I can’t see a difference that might be causing this issue.

Any assistance would be greatly appreciated.

1 Like

Hello @globalhealthlab,
Did you check your form with the Online validator, please?
Do you use multiple languages in the form?
What is the setting you used for SPSS label download? (Screenshot?)

Using the kobo webform, preview, entering data, I get “form is valid.”
I do use 2 languages in the form.
To download SPSS label, I’ve tried SPSS labels + English, I have also tried SPSS labels + values/headers, and SPSS labels + Luganda (second language). All come up with download folders that are empty. One screenshot included as an example.

This seems interesting @globalhealthlab! Could you share with me the following through a private message:

  • Username
  • Project name
  • Server (seems to be the HHI server)

Your screenshots show that there was a zip file created on the server and downloaded on your local machine. In download folder probably.
What is the size of this zip file?

1 Like

@Kal_Lam Is it possible that I am not able to privately message yet, as a new user? It doesn’t seem to be an option for me.

Hi @wroos – The zip folder that comes into my download folder is 11 KB.

@globalhealthlab, you should now be able to send me a private message.

@globalhealthlab, I made a quick check and could see the files inside the folder:

All I did was deleted the Latest unsaved settings and downloaded the SPSS file again:

Image 2

Here is the sample of the other project too (which you say is blank):

This is strange. I deleted latest unsaved settings like you said – did it for both forms before downloading – and it is still downloading empty folders.

I actually just tried on a different computer and it did work. Is there something I should do to my current PC that might help the situation? Thanks again for your assistance.

1 Like