Submission Failed

Hello Karl Im trying to edit my database but Im getting this error (400)

@dlight_kpt1, do you get this issue on a single device, or is it happening for other devices, too? Could you kindly update so that we can troubleshoot?

I cant edit my form from the server the server it bringing me the same error,

getting the same error with different devices

Kindly assist me with this error I cant edit or add data using my device laptop

Hello Kal, I’m trying to edit my form has been difficult
I’m getting error 400

Hello there,
I’m trying to edit my submitted form from the kobo account but I’m getting this error (400).

Kindly assist.

@dlight_kpt1, could you also let the community know the server you are using? BTW, have you validated your XLSForm through this online validator?

I’m using ’ Environment’ sector and we already did the data collection my concern is I cant edit the submission.

@dlight_kpt1, I men are you on the Global Server or are you using the `EU server?

Sorry, Global Server

@dlight_kpt1, could you provide me the following through a private message? Maybe I could have a closer look at your case.

  • Username
  • Project name
  • _id (that has this submission issue)
  • Server

You should be able to send me a private message as outlined in the post discussed previously:

@Kal_Lam any response?? Kindly assist please.