Switching account

Not able to switch from one account to another from my syestem in which i logged in with my mail.I am not facing this issue when i try in another computer.Is there any relation with my mail id?Can you plese give solution…Thank you

@libtech_2020, could you provide more details on this so that we could help you out. If possible please share with the community screenshots of what it happens and what you expect.


I am not able to logout of a KoBoToolbox account. This has happened several times over the past few weeks. It usually resolves itself at some point, but often involves trying multiple times over a few days. I collaborate on surveys with a few colleagues and occasionally need to switch between accounts, but am not able to do that right now.

Steps to Reproduce1. Login to account (Actually, the problem usually arises because I am “always logged in” so I am already logged into the account when I open KoBoToolbox and then cannot logout.)

  1. Click on account icon.
  2. Click logout.

Expected behavior

Expected to be logged out of the account.

Actual behavior

Nothing happens. Stays on main project page.

@libtech_2020, could you also let us know the server you are using?

I am using this server "Researchers, Aid Workers

& Everyone Else"

And which browser are you using?

I tried a new browser, Firefox .Facing the same issue…

Have you tried this out on a different PC?

Hi I am also facing the same issue.

  1. Cannot logout or switch account
  2. When click on account settings nothing happens or it do not take me to the account settings page.
    I have tried above in chrome, Firefox & Edge but the result is same.
    I am using humanitarian server. I have also tried different PC and the result is similar

Welcome to the community, @wviorg! Would you mind sharing with me the following through a private message so that I could have a closer look at my end:

  • Username
  • Server

@wviorg, I just made a quick check with your user account and did not have any issue logging out. Could you check it out on a different device? I assume this to be an issue at the client-side rather than the server-side. Maybe you will also need to reach out to your IT if your organization uses some system to control your device.

Thank you @Kal_Lam for your quick response. I am not sure what is wrong and I am unable to edit it using a desktop. I have tried in multiple computers. But it works perfect in mobile. So I can assume its an issue with some security in local machine. Given that consider this as resolve. Once again thank you for your prompted response.

1 Like

Thank you for confirming @wviorg!

I tried in ubuntu .it’s working now.But issue remains same with windows.

1 Like

@libtech_2020, did you also change your device and its browser too (within windows)?