This report has no data


For one of my projects I can no longer see any Reports, neither the costumed report or my own reports which I created earlier, in the Data tab. It says “This report has no data”. It has six approved submissions, so it does have data and aerlier I could view the reports.

Anyone know why this has happened?

Hi @debora,

Could you share the type of data that were submitted to the server? Have you checked the Table where you can see your submitted data?

The table looks like this:

When downloading the data to XLS, it looks like this:

Debora.xlsx (8.7 KB)

Hi @debora,

Looking at your dataset, i see a combination of two different data types viz. the pre-coded categorical data and the image. I tried a similar case with my account and is working in both the humanitarian instance and for the non-humanitarian instance. Would you mind checking the same in another project?

I have now tried it in a similar project, with a photo included and the reports are ok.

1 Like