Unable to log out of my user account

I got the same issue like you. Could you guide me how to logout and download form by using mousepad, please.

Welcome to the community, @truongnguyen! Would you mind sharing a screenshot of your issue for our better understanding.

Here’s the screenshot. When I click on logout, it doesn’t happen anything.

@truongnguyen, would you mind trying out the following:

  • Refresh your browser and see what happens
  • Clear the cache of your browser

Besides, which browser are you using?

1 Like

I tried all web browser: edge, chrome, firefox, All has some issue. I tried to clear cache and after login I can’t logout. I got the same issue like @jmaccarthy got. And he said he used physical button to solve this issue so I want to know how. As I need to use download form to xls file as well but I can’t.

@truongnguyen, could you share with us a video clip of how it should look at your end? As a final try would you also mind trying opening your KoBoToolbox account in chrome and then try pressing Ctrl + Shift + R and see if it works?

@Kal_Lam how can I share the screenvideo as I can’t upload here.

@truongnguyen, you could upload a video somewhere else and share us the video link here.

here’s the link: Projects _ KoboToolbox - Google Chrome 2021-03-13 16-02-30.mp4 - Google Drive

@truongnguyen, would you mind pressing the refresh button of your browser and see if you are able to refresh the page which eventually permits you to logout from your user account?

As a cross check would you mind trying to login to any of your email/social media and see if you are able to logout successfully from the same?

Only Kobo website I can’t logout. Other website I can include community.kobotoolbox.org. I have refresh many times, clear caches as well, but it didn’t work.

@truongnguyen, one final check. Does this affect in this particular PC only or is it the same case when you try it in a different PC too?

@Kal_Lam I tried on other PCs and I can logout. So it’s problem is only on my PC. Any advice where I can check to fix this. Thanks!

1 Like

Maybe try out uninstalling the browser and then reinstalling it again. I assume this to be an issue with the device rather than our system.

@Kal_Lam I’ve fixed this issue. Reinstalling browser then it works.

1 Like