User permission

settings
form-building
sharing-permissions
#1

The option in the form settings to add user permission is not visible.

#2

Hi @vuskills,

If you are looking for the Sharing Permissions kindly please click the Sharing tab to the left which is under General and Media tab. You may also press the SUMMARY tab (as shown in your screen). You will be able to see the Share Projects under the Quick Links at the right corner.

The other way to do the same is as follows (But strongly recommend to user the above stated method as the legacy interface and the deployment feature provided will be shortly removed by KoBoToolbox):

  • Click on the project (legacy)

    image

  • You will be able to see all the deployed forms there.

  • Click the project name where you would wish to add with user permissions.

  • You will now be able to see the project settings, where you will be able to able to share your projects with others.

  • Type the account name (next to the For user: tab) with whom you would wish to share your project.

  • Provide the permission type (Can view, Can edit, Can submit to, Can validate) next to the Perm type:.

  • Press Save Permissions tab once you have made the desired settings.

For more details, kindly please have a look at the support article provided by KoBoToolbox:
http://support.kobotoolbox.org/managing-your-project-s-data/managing-permissions

#3

Thank you for the feedback and support. I have manged to follow and solve

1 Like