Can't create a user account in the OCHA server

Hi Kal_Lam,
I am having the same error “SERVER ERROR 500” when trying to create a new account on
any help is highly appreciated.
Thank you

Welcome to the community, @gh_sh! Could you let us know the name you tried to have as a user account that returned back the 500 error? Maybe i could test it in our system to see if that user account already exists. You could share the same with me through a private message.

Hi Kal_Lam,
to explain in details. the first time i try a username, i get “SERVER ERROR 500” message.
refreshing the page and trying again with the same username, it gives me that the username is already in use.
noting that i have tried many different usernames but still the same issue.
Thank you

Thank you for this detailed information. Could you also provide me the username that you tried through a private message so that I could check it out in our system?

i just did.

1 Like

@gh_sh, they were there but were inactive. I activated them and you should now be able to login to your user account with the login credentials that you used while creating your user account.

Thank you Kal_Lam for your help
i am able to login to the newly created account.

1 Like

Thank you for sharing with us the details. I have also shared it with our team so that we could fix this up.