Inability to download attachments to the questionnaire

I have downloaded the options in an attached CSV file, but I cannot download the questionnaire and the following line message appears, noting that the size of the attached file does not exceed 79 KB.

I have followed the steps mentioned before you, but the error still persists. I am sure that the way I uploaded the files is correct, but there is an unknown error. When entering the questionnaire, the message appears in the image.

Welcome back to the community, @bilalraya13! This post discussed previously should temporarily help you solve your issue (until we make a fix for it):

I tried the last steps but the error still appears

@bilalraya13, you will need to …

  • Delete the media files from your project.
  • Deploy your project.
  • Upload the media files.
  • Deploy your project.

Kindly please let us know what happens.

I followed the new steps completely but did not get any results
I also changed the name of the attached file and the problem still occurs

@bilalraya13, could you kindly share your CSV file with me? Sometimes, having formatting issues in the CSV file could also break the form.

Well, that’s okay, I will do that and I will send you the questionnaire in Excel format to verify for yourself

1 Like

I have sent you the files by mail. Please share with me the results you have reached

1 Like

@bilalraya13, would you mind sharing with me the following information through a private message so that I could have a closer look at your case:

  • Username
  • Project name
  • Server

Note: You could share with me a private message as outlined in the post discussed previously:

@bilalraya13, are you able to share the CSV file that is linked to your project with me? It seems like the one in your project is corrupt.

I will share the file privately, knowing that I previously sent it to you via email

1 Like

@bilalraya13, kindly be informed that your file format is an issue not supported by the system. Please follow this post discussed previously to solve it:

without advantage

I tried all the steps you told me previously and I did not achieve any results. If you have other solutions other than changing the file format, please let me know.