Problems when editing a submission

Good day Kobo Team:

The reason for post email is because we are using kobotoolbox to register humanitarian issues, but we are having problems when editing an already registered record, it shows a message like the one sent in the attached image.


The error message appears just when we try to edit any submission. We have tried with different browsers and the problem persists.

Please I ask you for help because I have many projects already in Kobo and I wouldn’t like to go back to excel.

Hi, this also recently happened to me and a coworker when we tried to edit submissions. After authenticating in a different browser, our edits were lost.

@adrianguzman, FYR:

Welcome to the community, @Azriel, is it the same issue as outlined by @adrianguzman?

Hi @Kal_Lam, yes it appears to be similar. I checked the the thread you linked above and I’m still trying to figure out what it means to be dynamically linked, if the form we use has dynamic data linked to somewhere else, and how we might unlink it.

Thanks!

@Azriel, you should be able to learn more about dynamic data attachment through this support article:

1 Like

I am facing same issue .

@shakirfateh, if you are trying to edit a survey project that has been linked to itself dynamically, you will see error message while editing the submissions! This is one issue which KoboToolbox will be improving in the future.

I have this kind of issue for delhivery india

Hi @couriertracking, @adrianguzman, @Azriel, @shakirfateh, we apologize for this issue that came in on one of the recent updates. A fix has been made and will be deployed this week.