SERVER ERROR 500 can't login into server

today, since 7am GMT +7 can not login into

Can’t even create a new account

I am in the middle of developing form for Central Sulawesi Indonesia COVID19 response. Thanks in a heap support team

Same here. Getting server error (500) while trying to login to OCHA server.

We have the same problem

Solved, hopefully you guys can access to. have a great day
cc @Kal_Lam

1 Like

Hi @Sridhar, @aamra,

You should also be able to login to your account now. The issue has been solved. Kindly please confirm!

Thank you @dheniardhian for confirming!

Have a great day!

1 Like

Hi - how did you fix this as i have this on our internal environment now

Hi @jparmar
The solution on our end is and would be way different from your end. Unfortunately, we are not able to really troubleshoot the specific issue on your installation instance.



Thanks @stephanealoo
Are you able to share what you did you fix it, just incase ?

1 Like

Hi @jparmar,

FYI: For this particular case, the version of Django was involved in this issue. KPI is now using Python3 with Django 2.2 whereas KoBoCAT still uses Python2/Django 1.8 (a Python3/Django 2.2 version is coming though). Long story short: tables for PartialDigest were out of sync.

This is what we did to resolve the issue:

But as @stephanealoo told you, you may face another issue.


Thanks nolive
yes we are getting that page for when you register an account.
We are using python3 so maybe not relevant
im new to docker linux etc.


Hello @jparmar,
It’s definitively another issue. It’s because you haven’t setup your SMTP server correctly.

1 Like

thanks @nolive
yes i know - i want to use office365 but i dont know what to put i the field “email_backend=”
currently its set to email_backend=django,core.mail.backnds.smtp.emailbackends
and Email_host=

im trying to setup a google domain now. but if you know what i need to do to get it working on 0365. please share :slight_smile:

You already posted in this thread and I suggest you should continue to post there to get help related to this particular issue.
Once again, we are not able to really troubleshoot the specific issue on your installation instance. We don’t use Office365 at all.

1 Like

its working now thank you very much

1 Like


I have the same problem and can’t login into the server

Hi @MauricioTM, please note that the issue has been resolved :+1:


Same problem again. How do I resolve this. I am in the middle of a public health survey. It’s an emergency.

Welcome to the community @Praggyan! The issue has been resolved now.

I’m getting the Server error 500 when trying to login into my OCHA server account. The various fixes cited above don’t make sense to me. How can we resolve this?

I guess a lot of people are facing the same issue currently. Do let us know if there is any development on resolution of this issue.
Thank you