Unable to open Data-Report

Hello! I hope everyone is this community has been able to stay safe and healthy. I am new to KoBoToolbox, but excited at the prospect of using this tool for an impact study.

A few days ago I was testing with the “Custom Reports” feature under “Data.” After creating a few custom reports, I created one that led to a blank page. It has been a few days now, and every time I click “Report” it still leads to a blank page. Clicking “Data,” “Gallery,” “Downloads,” and “Maps” still works though.

I found this thread with a similar problem: Problem in viewing custom report
I tried editing the XLS and uploading it as a different form, and the Report feature worked. However, when I re-uploaded the same XLS on my existing project, the Report feature still did not work, meaning that it does not seem to be a problem with the XLS form.

What can I do to fix this problem?

Thank you for your help in advance!

1 Like

Hi @juliam
Welcome to the forum and the wider community too. I hope you are keeping yourself safe; staying at home to help flatten the curve.

The behavior you are explaining is rather odd. However from your explanation, it really seems this is really a project specific issue on your end. Could you share with us on a direct message, link to your project and your user name.

Stephane

1 Like

Dear Stephane,

Thank you for your reply! Yep. staying at home, I hope you have been able to as well. These truly are unprecedented times, I hope you and your family have been well.

I am so sorry, I have not been able to figure out how to send a direct message on the forum, so I sent an email on info @ kobotoolbox . com. Hopefully it will reach you!

Hello @stephanealoo,
I have faced similar issue as @juliam, Is there any solution you can put forward in the reply so that other user would also get benefited. @juliam Did you find the solution yet.

Hi @pranilgc,

Welcome to the community! Would you mind sharing the screenshot of the issue you are facing.

Have a great day!

Dear @Kal_Lam,
When I open Data > Report blank screen appear.

Hello!

Unfortunately I haven’t found the solution yet. When I click “Data” the page goes blank, and the only way to get out of the blank page is to click return multiple times until I arrive at the log in page again.

My apologies for the late reply!

Hi @juliam,

Could you kindly provide us the following information (in a private message) so that we have a look at it our end:

  • User name
  • Server
  • Project name

Have a great day!