Uploading edits to a record not submitting (error)

Thanks dear, please note that I am still facing this issue. I hope that KoBo support team can advice on this.

This error is making a lot of challenges in our work.

@dwaimah, is this seen in the project where you tried to link your project dynamically?

Thanks @Kal_Lam

No, the project is not linked dynamically.

@Ahmad, did you also try this out in a different browser?

Yes @Kal_Lam . please note that we have faced this with different browsers and users.

@Ahmad, could you provide me the following through a private message? Maybe I could have a closer look at your case.

  • Username
  • Project name
  • Server

You should be able to send me a private message as outlined in the post discussed previously:

@Ahmad, is this an issue for all the records, or does it only have issues for specific _id's?

It happens with me in all records, no matter what id
even when Im using another device, another browser

@dwaimah, maybe we could continue the discussion in your other post:

Hi everyone,

I have many projects in humanitarianresponse, I have exactly the same problem, I need help in a humanitarian project with FAO.

@ccamilocr, did you try this workaround shared previously?


Thank you for all the support. Please note that I am still facing this issue, it happened with all records. The main challenge is that the edit does not work all the time (it works in some cases, but sometimes the error appears).

This leads to a lot of challenges and time-consuming.

I appreciate your and KOBO team’s support on this.

Thank you so much.

I also still have the same probelm, and truth to be told its taking a lot of time and efforts, and it even wasting our teams efforts because we’re not able to enter or edit any records (90% of the records shows the problem randomly) and it’s affecting our work quality …
I hope you guys find a solution ASAP … it’s an urgent matter

Dear KOBO Support team. This is to check if there is an update on this issue.

Thank you so much for all the support.

@Ahmad, @dwaimah, would you mind checking if the latest release has solved your issue? @Ahmad, @dwaimah, I tried opening one of your submissions and then submitting it without edits (as I did not want to distort your data). When doing so, I did not see any error message. This is the thank you message I received…


Could you kindly confirm what happens at your end?

@Kal_Lam Hello, again.
I trie many modifications
The old problem has gone idk how tbh.
But I have noticed new problem like in the image below:
It means that it need to authenticate the user again - while saving the edit on the record- and when you press the button it opens new tab asks you to ente the username and password, then I press log in and I get this
and I have to reload the page, while all modifications will not be saved “again” and this porblem might show again at any time
Is there any solution for this ?
Thank you

We are still having problems in Kobo’s forms edition, we have changed the message of pop-up Windows but user login shows the same mistake, it has proved on several web browsers. If I open a new window and log-in myself, I still can not send the changes and lose data.
We require an edition solution for the project, due to the information edition is fundamental in this land tenure project at FAO (humanitarian project). We are sending quick look of mistake.
It also shows mistakes when we take more than ten minutes filling up an open form

Thank you so much for all the support.

the problem is the timeout 15 minutes editing and the edition was not possible

the question is if it is possible to extend the editing times,
because the developed forms require more time in editing

@Kal_Lam Is there any news about the problem ? it’s still presistant.

Dear KOBO Support team and @Kal_Lam

the problem persists in the humanitarianresponse

Is there any way you can help us? my project is at the point of going back to excel

Hello dear KOBO support team.

This is to check if there is any update on this issue. I am still facing it when trying to edit records. I do agree with the above point, the issue is with the edit time, if you take more than 10-15 minutes in editing the form the error will appear.

I appreciate your support on this, it’s one of the key features of our project.

Note: I have test this on different browsers, users, and projects, and the issue still appear.

Thank you in advance,