Uploading edits to a record not submitting (error)

Hi,
lately when i go back to edit a form (accessing the data on the browser then hitting edit - going to the enkato form - when i submit - it gives me the error "Submission service on data server not found (404)
any ideas?
thanks!

@tabas, could you share a screenshot of your issue? It would also be helpful if you could let us know the server you are using.

Dear @Kal_Lam
Im using kc.humanitarianresponse and im receiving this message. when i try edit my submission and send to system again it gives below message to me.
image

1 Like

Thank you for providing details, @emreozkan90! I will get back to you soon!

Thanks @kal_lam
Sorry late to reply - but the error is the same as @emreozkan90 that i get. (thanks @emreozkan90 for posting that!!)
but i am using the other server - the research one.
I am sure i have edited records before without this problem.
I haven’t gone back to check if all my projects give the same error or not or just this one project.

1 Like

Thank you for providing details on this @tabas! We will investigate and reach you back.

hello @Kal_Lam is there any improvement about this issue? our field works quite interrupted for 3 days.
we received 404, 400 and failed to fetch.

image

@emreozkan90, it should take time. We will get back to you soon. Thank you too for your patience :bowing_man:

Thanks @Kal_Lam
I guess how you are busy.
Thanks for your effort

1 Like

Hello,

I´m having the same problem since four days ago. It´s something on the server or it is a conection problem?

Thank you!

Salut à tous

Moi aussi j’ai la même erreur, donc j’attends les réponses.
Merci

Hi,
I am experiencing the same problem. When will this problem be solved? Its been a week now
Thank you very much!

Hi all (@pczsi_ecap2, @emreozkan90, @hadiza, @tabas, @ciudad_accesible_im), we are currently investigating this issue, thank you for your patience.

1 Like

When this issue happens, could you please:

  1. Open a new tab;
  2. Log out of Enketo using one of these links, depending on the server you use:
  3. Go back to the previous tab and attempt to submit your edit again.

If this does not fix the problem, please provide reproduction steps that are as detailed as possible. Does this happen for all forms? All Kobo accounts that you use? All browsers, devices, etc.?

Please also open your browser’s developer tools (if using a desktop browser), select the “Network” tab, and try to submit again while this is open. Then, take a screenshot of the developer tools and attach that here as well.

1 Like

Welcome to the community, @new_ger_project! Have you tried following this method as discussed previously?

It should help you solve your issue.

When I am trying to edit any collected information then most of the time its show error.

@new_ger_project, did you follow the instructions outlined in the previous post to see if that solved your issue?

Yes, and nothing has changed :confused:

@new_ger_project, could you provide me the following through a private message?

  • Username
  • Project name
  • Server

You should be able to send me a private message as outlined in the post discussed previously:

Hi - i just tried the fix (logging out … logging in again - going to the data section - edit the record - open record in enketo - edit what i wanted and then submit - with the same error…
Submission service on data server not found. (404)
I tried using chrome and edge and the problem was in both browsers.
Not sure if i followed the instructions exactly - but tried to.
Let me know if there is anything else to do. I’m sure i was able to edit no problem before… i am in the toolbox.org server and it is the same problem on multiple projects.

Attaching a screenshot with the developer tools window opened… hope it shows what you want to see… the second one had another window open up when i hovered on the red text in the developer window. I have no idea what anything means!

Has anyone successfully solved this yet?
It is kind of a pain if we can’t edit our data.
Thanks for working on this!


1 Like